Intermittent availability issue affecting Core Game Components
Incident Report for Outriders status page
Resolved
The issue is now resolved.
Posted Apr 27, 2021 - 22:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 27, 2021 - 22:21 UTC
Identified
We are working on a fix to resolve this issue
Posted Apr 27, 2021 - 22:20 UTC
This incident affected: Outriders (Core Components).