Outage affecting Core Game Components
Incident Report for Outriders status page
Resolved
The issue is now resolved.
Posted Apr 04, 2021 - 00:57 UTC
Monitoring
A fix has now been implemented and we are observing a period of stability before resolving the incident.
Posted Apr 04, 2021 - 00:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2021 - 22:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2021 - 21:50 UTC
Identified
We are working on a fix to resolve this issue
Posted Apr 03, 2021 - 21:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2021 - 19:50 UTC
Monitoring
A fix has now been implemented and we are observing a period of stability before resolving the incident.
Posted Apr 03, 2021 - 19:41 UTC
Identified
We are working on a fix to resolve this issue
Posted Apr 03, 2021 - 18:54 UTC
Monitoring
A fix has now been implemented and we are observing a period of stability before resolving the incident.
Posted Apr 03, 2021 - 18:17 UTC
Identified
We are currently investigating an issue that is affecting the availability of Core Game Components. We are working to fix this as soon as possible
Posted Apr 03, 2021 - 16:56 UTC
This incident affected: Outriders (Core Components).