Performance issue affecting the Multiplayer experience
Incident Report for Outriders status page
Resolved
The issue is now resolved.
Posted May 19, 2021 - 23:18 UTC
Update
We are continuing to monitor for any further issues.
Posted May 19, 2021 - 22:18 UTC
Monitoring
A fix has now been implemented and we are observing a period of stability before resolving the incident.
Posted May 19, 2021 - 22:13 UTC
Identified
We are working on a fix to resolve this issue
Posted May 19, 2021 - 21:06 UTC
Investigating
We are investigating an issue that may result in degraded performance to the Multiplayer. We are working to resolve this as soon as possible
Posted May 19, 2021 - 21:03 UTC
This incident affected: Outriders (Multiplayer).