Intermittent availability issue affecting Core Game Components and Multiplayer
Incident Report for Outriders status page
Resolved
The issue is now resolved.
Posted Jul 22, 2021 - 17:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2021 - 16:37 UTC
Investigating
We are investigating an issue intermittently affecting the availability of the Core Game Components and multiplayer. We are working to resolve this as soon as possible.
Posted Jul 22, 2021 - 16:36 UTC
This incident affected: Outriders (Core Components, Multiplayer).