Intermittent availability issue affecting the Multiplayer experience
Incident Report for Outriders status page
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 23:41 UTC
Investigating
We are investigating an issue intermittently affecting the availability of multiplayer. We are working to resolve this as soon as possible.
Posted Apr 05, 2021 - 23:15 UTC
This incident affected: Outriders (Multiplayer).