Performance issue affecting the Multiplayer experience
Incident Report for Outriders status page
Resolved
The issue is now resolved.
Posted Apr 02, 2021 - 23:14 UTC
Monitoring
A fix has now been implemented and we are observing a period of stability before resolving the incident.
Posted Apr 02, 2021 - 17:32 UTC
Investigating
We are investigating an issue that may result in degraded performance to the Multiplayer. We are working to resolve this as soon as possible
Posted Apr 02, 2021 - 14:32 UTC
This incident affected: Outriders (Multiplayer).